Mounts cannot be picked up after being grown

    • Mounts cannot be picked up after being grown

      The new mount is there in the field after being grown, but, as I click it, I get the information that it is not ready. Cannot feed it or do anything, except pick up the farmable baby mount and lose the grown mount. It is happening over and over again, every day.

      For the sake of clarity, this is happening to mounts being placed and fed after the patch. Whoever thought that SBI's coding mistake would only affect mounts being fed through the patch is wrong.

      Btw and imo, assuming hypothetical causes for a bug and that it will disappear by itself, is a very irresponsible way of addressing a problem, and one that will tend to make us angry towards SBI.
    • SevenLights schrieb:

      The new mount is there in the field after being grown, but, as I click it, I get the information that it is not ready. Cannot feed it or do anything, except pick up the farmable baby mount and lose the grown mount. It is happening over and over again, every day.

      For the sake of clarity, this is happening to mounts being placed and fed after the patch. Whoever thought that SBI's coding mistake would only affect mounts being fed through the patch is wrong.

      Btw and imo, assuming hypothetical causes for a bug and that it will disappear by itself, is a very irresponsible way of addressing a problem, and one that will tend to make us angry towards SBI.
      Hey, do you have it bugged right now? Could you poke me on discord so we can chat? Dagother#0375