Unable to log into Test Server - Merlyn update

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Unable to log into Test Server - Merlyn update

      My client is still saying that it's on the Lancelot build.

      When logging in, I get the Merlyn artwork and it loads to 3%, then the application force quits harder than when I'm in a Runnel Sink solo dungeon.

      OS: Ubuntu 18.04

      Did the Merlyn build actually hit the test server or am I jumping the gun here?
    • I have an issue also.

      I can get the game loaded to 100% on the loading screen.

      Then when the log in box appears, it's missing it's background graphics - only the text is visible over the top of the loading screen.

      I can still press 'log in'

      Then my character selection screen is also missing all the background graphics for the character selection on the left, and for the Stats on the right. All stats are also missing.

      when I press 'enter world' it goes to a black screen and just stays there.

      Game works fins on Live server - it's just Merlyn/Test server with the issue.

      Very worried that I'm going to have this issue when Merlyn goes live.



      EDIT: I ran a repair on the game and it's all working correctly now. Sorry for hijacking your thread @Hempbeard
      Try the game for FREE: Albion Online Trial Keys

      Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von SHARKY ()

    • Hempbeard schrieb:

      SHARKY schrieb:

      EDIT: I ran a repair on the game and it's all working correctly now. Sorry for hijacking your thread @Hempbeard
      You didn't hijack it. My problem still persists. Gets to 3% and force quits.
      Have you tried using the repair/reinstall option in launcher?

      output.log and launcher.log would be useful too
      • Linux: ~/.config/unity3d/SandboxInteractive/AlbionOnline/Player.log
    • Dagother schrieb:

      Hempbeard schrieb:

      SHARKY schrieb:

      EDIT: I ran a repair on the game and it's all working correctly now. Sorry for hijacking your thread @Hempbeard
      You didn't hijack it. My problem still persists. Gets to 3% and force quits.
      Have you tried using the repair/reinstall option in launcher?
      output.log and launcher.log would be useful too
      • Linux: ~/.config/unity3d/SandboxInteractive/AlbionOnline/Player.log

      Yes sir! Tried repairing and reinstalling multiple times.

      Just checked the launcher.log and nothing conclusive was there. Went from fullscreen to windowed. Same behavior.

      launcher.log

      Quellcode

      1. INFO 2018-07-20T11:58:05.509 SSL Support: true
      2. INFO 2018-07-20T11:58:05.509 SSL lib Compile Time: "OpenSSL 1.0.2k-fips 26 Jan 2017"
      3. INFO 2018-07-20T11:58:05.509 SSL lib Run Time: "OpenSSL 1.0.2n 7 Dec 2017"
      4. INFO 2018-07-20T11:58:05.689 "Platform: linux"
      5. INFO 2018-07-20T11:58:05.689 "Launcher InstallFolder: /home/hempbeard/albiononline/launcher"
      6. INFO 2018-07-20T11:58:05.689 "Launcher CurrentVersion: launcher-linux-full-1.0.34.220"
      7. INFO 2018-07-20T11:58:05.689 "Game InstallFolder: /home/hempbeard/albiononline/staging_x64"
      8. INFO 2018-07-20T11:58:05.689 "Game CurrentVersion: albiononline-linux-full-1.12.365.122340"
      9. INFO 2018-07-20T11:58:05.689 "Server selected: staging"
      10. INFO 2018-07-20T11:58:06.182 OSNAME: "ubuntu"
      11. INFO 2018-07-20T11:58:06.903 Response: "{ \"status\" : \"online\", \"message\" : \"Server is online.\" }\r"
      12. INFO 2018-07-20T11:58:12.723 "PLAY Button Pressed"
      13. INFO 2018-07-20T11:58:12.723 "/home/hempbeard/albiononline/staging_x64/Albion-Online" "-screen-width 1920 -screen-height 1080 +r 1920x1080 +fullscreen +shadows true +skipintro true +q Ultra +lang EN-US +server stagingserver.albiononline.com:5055"
      14. INFO 2018-07-20T11:59:28.075 SSL Support: true
      15. INFO 2018-07-20T11:59:28.075 SSL lib Compile Time: "OpenSSL 1.0.2k-fips 26 Jan 2017"
      16. INFO 2018-07-20T11:59:28.075 SSL lib Run Time: "OpenSSL 1.0.2n 7 Dec 2017"
      17. INFO 2018-07-20T11:59:28.211 "Platform: linux"
      18. INFO 2018-07-20T11:59:28.211 "Launcher InstallFolder: /home/hempbeard/albiononline/launcher"
      19. INFO 2018-07-20T11:59:28.211 "Launcher CurrentVersion: launcher-linux-full-1.0.34.220"
      20. INFO 2018-07-20T11:59:28.211 "Game InstallFolder: /home/hempbeard/albiononline/staging_x64"
      21. INFO 2018-07-20T11:59:28.211 "Game CurrentVersion: albiononline-linux-full-1.12.365.122340"
      22. INFO 2018-07-20T11:59:28.211 "Server selected: staging"
      23. INFO 2018-07-20T11:59:28.548 OSNAME: "ubuntu"
      24. INFO 2018-07-20T11:59:28.957 Response: "{ \"status\" : \"online\", \"message\" : \"Server is online.\" }\r"
      25. INFO 2018-07-20T11:59:44.286 "PLAY Button Pressed"
      26. INFO 2018-07-20T11:59:44.286 "/home/hempbeard/albiononline/staging_x64/Albion-Online" "-screen-width 1920 -screen-height 1080 +r 1920x1080 +windowed +shadows true +skipintro true +q Ultra +lang EN-US +server stagingserver.albiononline.com:5055"
      Alles anzeigen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Hempbeard ()

    • Player.log

      Quellcode

      1. Desktop is 1920 x 1080 @ 75 Hz
      2. New context 0x47b4f98 created with attributes:
      3. Initialize engine version: 2017.4.1f1 (9231f953d9d3)
      4. GfxDevice: creating device client; threaded=1
      5. Renderer: GeForce GTX 1080/PCIe/SSE2
      6. Vendor: NVIDIA Corporation
      7. Version: 4.5.0 NVIDIA 396.24
      8. GLES: 0
      9. OPENGL LOG: Creating OpenGL 4.5 graphics device ; Context level <OpenGL 4.5> ; Context handle 75190168
      10. AudioManager: Using PulseAudio: Default Output Device
      11. Begin MonoManager ReloadAssembly
      12. - Completed reload, in 0.021 seconds
      13. New context 0x570cf88 created with attributes:
      14. Default vsync count 0
      15. requesting resize 1920 x 1080
      16. Using native desktop resolution 1920 x 1080
      17. requesting fullscreen 1920 x 1080 at 0 Hz
      18. Desktop is 1920 x 1080 @ 75 Hz
      19. UnloadTime: 2.210000 ms
      20. [AVProVideo] Not supported on this platform LinuxPlayer PC Intel(R) Core(TM) i7-6850K CPU @ 3.60GHz Linux 4.15 Ubuntu 18.04 64bit. Using null media player!
      21. (Filename: /home/builduser/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
      22. [AVProVideo] Initialising AVPro Video (script v1.7.5 plugin v0.0.0) on GeForce GTX 1080/PCIe/SSE2/OpenGL 4.5.0 NVIDIA 396.24 (MT True) on LinuxPlayer
      23. requesting resize 1920 x 1080
      24. resizing window to 1920 x 1080
      25. Desktop is 1920 x 1080 @ 75 Hz
      26. WwiseUnity: Initialize sound engine ...
      27. WwiseUnity: Sound engine initialized.
      28. Receiving unhandled NULL exception
      29. #0 0x007f0a9bffc9c0 in funlockfile
      Alles anzeigen
      Dateien
      • Player.log

        (11,12 kB, 20 mal heruntergeladen, zuletzt: )
    • Similar error (null ref after 'WwiseUnity: Sound engine initialized.', player.log above) on Nvidea / Intell with Ubuntu 18.04 and 16.04 when checking test server, I'm unable to make the game playable on that system. Test Server seems to run fine on ATI / AMD build both 18.04 and 16.04, log file below. Driver issues suck ugh, I'm glad it is team green fucking up lately; used to be the other way around.
      Dateien
      • Player.log

        (7,74 kB, 19 mal heruntergeladen, zuletzt: )

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Dobram ()

    • Dobram schrieb:

      Similar error (null ref after 'WwiseUnity: Sound engine initialized.', player.log above) on Nvidea / Intell with Ubuntu 18.04 and 16.04 when checking test server, I'm unable to make the game playable on that system. Test Server seems to run fine on ATI / AMD build both 18.04 and 16.04, log file below. Driver issues suck ugh, I'm glad it is team green fucking up lately; used to be the other way around.
      Check out this post. It should fix it.

      Linux Version dont work after the update.