Linux frozen launcher

  • Linux frozen launcher

    Hello,

    I could not find this specific issue, so here it is:

    Launcher is instantly after start in some "frozen" state, can't click on anything, can't move the window (only with ALT).

    Linux Mint 18.2
    Linux version 4.10.0-28-generic (buildd@lgw01-12) (gcc version 5.4.0 20160609 (Ubuntu 5.4.0-6ubuntu1~16.04.4) ) #32~16.04.2-Ubuntu SMP Thu Jul 20 10:19:48 UTC 2017

    launcher.log attached, but there is not much information.

    Running from terminal shows only this: libpng warning: iCCP: known incorrect sRGB profile

    Strange thing is, that it worked on clean OS. But after I added some PPAs, this frozing thing happend. Unfortunately, I can't try it on another clean OS installation.
    Added PPAs:
    • ppa:ubuntu-x-swat/updates
    • ppa:ondrej/php
    • ppa:ubuntu-sdk-team/ppa
    • ppa:webupd8team/y-ppa-manager
    Currently active PPAs:
    • ppa:ondrej/php
    • ppa:webupd8team/y-ppa-manager
    Another repositories:
    Images
    • ao_launcher.png

      35.8 kB, 1,024×608, viewed 475 times
    Files
    • launcher.log

      (886 Byte, downloaded 104 times, last: )
  • Thanks for response. I know about that guide, but on ubuntu-like, for some reason, there is not qt5-webengine package, and there is no /usr/lib/qt path, so that is that.

    I tried locate some of libraries from launcher dir, but libQt5WebEngine is not in system at all. I have read somewhere that it should be in package libqt5webkit5, but I don't know what the heck, but it's just not in system...