Problema al jugar

    • Problema al jugar

      Hola a todos mi nombre es miguel llevo jugando un tiempo ya pero siempre he tenido un problema, creí que se arreglaría con el lanzamiento oficial o alguna actualización pero no.
      el problema es este:
      yo inicio el juego normal entro con mi pj todo va bien pero después de un rato el juego se traba, se congela solo se escucha la música de fondo pero el juego como tal queda congelado
      aunque si estoy luchando por ejemplo el juego se traba pero puedo seguir lanzando poderes (se escucha que los esta lanzando) pero no se ve ningún movimiento queda como si fuera una captura de pantalla solo que se escucha todo lo que pasa (si camino o lanzo un hechizo etc) esto pasa de manera inesperada, es decir aveces entro juego 20 minutos y no pasa otras veces apenas entro y así.
      a alguien más le ha sucedido?
      las especificaciones de mi laptop son:

      intel core i5 4200u 2.30ghz
      8gb ram
      graficos integrados
      disco solido de 250gb

      de antemano gracias a quien pueda ayudarme
    • Hola, a mí me pasa exactamente lo mismo, mi PC es éste:

      Processor: Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz (8 CPUs), ~3.5GHz

      Operating System: Windows 10 Pro 64-bit (10.0, Build 17763) (17763.rs5_release.180914-1434)

      Memory: 16384MB RAM

      Card name: NVIDIA GeForce GTX 770

      SSD 250GB

      A ver si aparece alguien con la solución.
    • alguien lo pudo solucionar? tengo el mismo problema , he reinstalado albion , he actualizado todos mis controladores y los de mi tarjeta grafica y nada!

      tengo un Intel core i5 de 8va generación y una nvidia gtx 1050 , y el juego no dura mas de 10 min y tira pantalla en negro o blanco y solo escucho lo que pasa, esto ocurre desde que salió la actualización de Percival , antes andaba perfecto , no creo que sea problema de mi tarjeta grafica , porque juego black desert que pide mil veces mas requisitos y jamás me dio problema . además he probado varios programas para ver mis controladores y drivers e incluso los de el fabricante de mi pc y esta todo perfect .

      ahí donde se ve en blanco estoy jugando escucho como estoy matando el boss de solo dungeon , es completamente random , hay días en que anda perfecto y otros donde no pasa los 10 min como decía . :/