Angepinnt Crash Report Thread

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dear community members, users, managers, everyone,

      as per a.m. subject I'm having a huge issue with the game and I can't find a way to solve it.
      I tried to check every post about it on here and reddit, I did the HD Tune test for the disks, memtest86+ for the ram, checked the CPU and GPU temperature (it was pretty hot but after cleaning everrything up the temperatures dropped by 20°C if not more),
      reinstalled windows 10, reinstalled the game, repaired the client...literally EVERYTHING!

      but still at some point (c.a. after 40 minutes) the whole PC crashes/freezes and I have to hard reset it.

      I used to play at the release but I've never had such an issue and I still don't have this issue while playing other games.
      2 weeks ago I came back and the PC started to freeze giving me a blue screen "WHEA_UNCORRECTABLE_ERROR".

      as explained above I tried every test in the world and at the end I decided to change my graphic card (from gtx 770 to gtx 1060 6gb) - the only difference now is that the game still freezes but this time without the blue screen.
      so after the graphic card change I tried to check everything once again but no errors yet.

      so what I'm guessing is that my problem must be Albion Online, it has to be!

      I attached the dxddiag and output.log - maybe it will be helpful?
      DxDiag.txt
      output_log.txt


      I wanted to attach also the crash dmp and error.log but I couldn't find it (see attacched picture showing that I can't see the folder with the crash date, etc).
      Perhaps there's no folder because the whole PC freezes?


      I'm desperate and I really hope that I can solve this issue because I really love the game and I love the guild as well.


      PLEASE HELP ME!

      Thanks
      Stef
      Bilder
      • error and crash.png

        36,66 kB, 1.152×648, 4 mal angesehen
      Dateien
      • DxDiag.txt

        (74 kB, 2 mal heruntergeladen, zuletzt: )
      • output_log.txt

        (1,71 kB, 1 mal heruntergeladen, zuletzt: )
    • crashing at start, tried reinstalling.

      Error found and corrected.
      Citrix Reciever did the job xD
      Dateien
      • crash.dmp

        (138,21 kB, 2 mal heruntergeladen, zuletzt: )
      • error.log

        (25,28 kB, 2 mal heruntergeladen, zuletzt: )
      - Bamsen - Bamsen#2059 -

      <3 Aegis Gratia Eternal - The Eternal Shield <3

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bamsen ()

    • Neu

      Hey there recently switched OS's from Ubuntu to Solus and now i'm getting a sigbrt error in terminal when installing the game. When i go to open the game as it actually shows up in Menu applications the launcher will run and everything is good untill i click on start. From there the launcher closes and a short animation shows a black box maximising like it's going to run the game however it then crashes and no more albion. I've looked up sigbrt errors for the last 2 days but am unable to understand how to get a fix so now i'm here :) Running a Intel i7 3770 cpu / Nvidia GTX 750 Ti / 8GB RAM / Asus P8Z77-V PRO motherboard / LSB Version: 1.4 / Distributor ID: Solus / Description: Solus / Release: 3.9999 / Codename: shannon - side note: there is no 'player.log' but there is a 'Albion Online Launcher.conf'

      Here's the print out of the terminal session:

      mike@electric-lotus~ $ chmod +x ~/Downloads/albion-online-setup
      mike@electric-lotus~ $ ./Downloads/albion-online-setup

      (albion-online-setup:2001):Gtk-WARNING **: 17:38:32.919: Theme directory 32x32/apps48x48/apps oftheme solus-sc has no size field

      mike@electric-lotus~ $ libpng warning: iCCP: known incorrect sRGB profile
      [0314/173851.317529:WARNING:stack_trace_posix.cc(699)]Failed to open file: /tmp/.glJgeHMz (deleted)
      Error: No suchfile or directory
      [2040:2040:0314/173851.343211:ERROR:gpu_process_transport_factory.cc(1019)]Lost UI shared context.
      mike@electric-lotus~ $ Found path: /home/mike/albiononline/game_x64/Albion-Online
      Mono path[0] ='/home/mike/albiononline/game_x64/Albion-Online_Data/Managed'
      Mono config path ='/home/mike/albiononline/game_x64/Albion-Online_Data/Mono/etc'
      Preloaded'ScreenSelector.so'
      Preloaded'libAkSoundEngine.so'
      Preloaded'libeasyanticheat.so'
      Unable to preloadthe following plugins:
      libSDL2-2.0.so.0
      PlayerPrefs -Creating folder: /home/mike/.config/unity3d/Sandbox Interactive GmbH
      PlayerPrefs -Creating folder: /home/mike/.config/unity3d/Sandbox InteractiveGmbH/Albion Online Client
      Logging to/home/mike/.config/unity3d/Sandbox Interactive GmbH/Albion OnlineClient/Player.log
      Stacktrace:


      Native stacktrace:

      /home/mike/albiononline/game_x64/Albion-Online_Data/Mono/x86_64/libmono.so(+0x9843a)[0x7fbef8b3543a]
      /usr/lib/libpthread.so.0(+0x12def)[0x7fbf0b035def]
      /usr/lib/libc.so.6(gsignal+0xc7)[0x7fbf0ab6da87]
      /usr/lib/libc.so.6(abort+0x120)[0x7fbf0ab4f534]
      /home/mike/albiononline/game_x64/Albion-Online()[0x9e414b]
      /home/mike/albiononline/game_x64/Albion-Online_Data/Mono/x86_64/libmono.so(+0xd8c70)[0x7fbef8b75c70]
      /home/mike/albiononline/game_x64/Albion-Online_Data/Mono/x86_64/libmono.so(+0x3713e)[0x7fbef8ad413e]
      /usr/lib/libpthread.so.0(+0x12def)[0x7fbf0b035def]
      /lib64/ld-linux-x86-64.so.2(+0xa4dd)[0x7fbf0b06d4dd]
      /lib64/ld-linux-x86-64.so.2(+0xb36e)[0x7fbf0b06e36e]
      /lib64/ld-linux-x86-64.so.2(+0xce95)[0x7fbf0b06fe95]
      /lib64/ld-linux-x86-64.so.2(+0x14a0c)[0x7fbf0b077a0c]
      /usr/lib/libc.so.6(_dl_catch_exception+0x6e)[0x7fbf0ac880ae]
      /lib64/ld-linux-x86-64.so.2(+0x14155)[0x7fbf0b077155]
      /usr/lib/libdl.so.2(+0x1255)[0x7fbf0b045255]
      /usr/lib/libc.so.6(_dl_catch_exception+0x6e)[0x7fbf0ac880ae]
      /usr/lib/libc.so.6(_dl_catch_error+0x2e)[0x7fbf0ac8813e]
      /usr/lib/libdl.so.2(+0x1a24)[0x7fbf0b045a24]
      /usr/lib/libdl.so.2(dlopen+0x45)[0x7fbf0b0452e5]
      /home/mike/albiononline/game_x64/Albion-Online()[0x197b0f9]
      /home/mike/albiononline/game_x64/Albion-Online()[0x197b9b3]
      /home/mike/albiononline/game_x64/Albion-Online()[0x1964981]
      /home/mike/albiononline/game_x64/Albion-Online()[0x19649f1]
      /home/mike/albiononline/game_x64/Albion-Online()[0x1960fa2]
      /home/mike/albiononline/game_x64/Albion-Online()[0xf7dff1]
      /home/mike/albiononline/game_x64/Albion-Online()[0xf7e64b]
      /home/mike/albiononline/game_x64/Albion-Online()[0xf7f239]
      /home/mike/albiononline/game_x64/Albion-Online()[0xa14660]
      /home/mike/albiononline/game_x64/Albion-Online()[0xa14967]
      /home/mike/albiononline/game_x64/Albion-Online()[0xa18321]
      /home/mike/albiononline/game_x64/Albion-Online()[0xa1df5f]
      /home/mike/albiononline/game_x64/Albion-Online()[0x512241]
      /home/mike/albiononline/game_x64/Albion-Online()[0x8196c5]
      /home/mike/albiononline/game_x64/Albion-Online()[0x45f91a]
      /usr/lib/libc.so.6(__libc_start_main+0xea)[0x7fbf0ab50b6a]
      /home/mike/albiononline/game_x64/Albion-Online()[0x46d208]

      Debug info from gdb:


      =================================================================
      Got a SIGABRT whileexecuting native code. This usually indicates
      a fatal error in themono runtime or one of the native libraries
      used by yourapplication.
      =================================================================

      Any tips or hints are greatly appreciated!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von trickmenot ()