unable to get past "login" button click

  • unable to get past "login" button click

    I installed the staging game client and logged in a few times to check things out. I ran around and tested a few things, listened to the music and things seemed alright.

    A few days ago I tried to login to the test server again, but this time when I get to the login screen with my email and password and I click the "Login" button, the UI disappears like it's getting ready to show the character selection screen, but I'm just left looking at the nice artwork. Nothing happens. Ever. Is there some way I can enable some console debugging output to get a better idea of why the client is hanging so I can give some better feedback here? Seems like the client is hanging while when sending my user name & password or retrieving a list of my characters or something like that.

    Nothing changed on my end (no client update, nothing) between when logging into the staging server worked and now that it's it stopped working. I assumed the staging server was down, but this has now been going on a few days so that's not true. I've reinstalled and wiped my game preferences. Nothing seems to fix it.

    I'd be bummed if the new patch releases and it's unplayable.

    I'm in Linux and my live server client is working fine.

    EDIT: works fine on launch. @MODS Please delete this thread.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von l3iggs () aus folgendem Grund: bug gone