[Issue solving] Launcher update today

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Hi there,

    I have the same problem...I just downloaded the update and tried to start the game after it finished, but nothing happened - no error message, no loading screen, the process just stops, the game vanishes from the task manager list without any message.

    Neither reloading the game, nor restarting the pc did work. Any ideas?

    Greets and thx,
    Nanny
  • Very weird, when I click on the launcher nothing happens at all. Even if i open up Task Manager to see if its running in the backround its not there. Its like the launcher shortcut is only visually there if that makes sense!!! I have also tried running it directly through the installation directory but no luck. Everything is acting like the game doesn't even exist! Very confused.

    I have reached out and created a ticket but after a few days I have not heard anything back!

    Any assistance would be amazing, still very interested in trying this game even if a little disappointed so far!

    I am running Windows 7 Home Premium
    AMD Athlon(tm) x4 635 Processor 2.90 GHz
    4GB Ram
    Graphics card - ATI RADEON HD 5570

    I have made sure my drivers are all up to date.

    I also uninstalled and reinstalled the Visual C++ downloads from microsoft to see if that would help.
  • Launcher dont work at all.
    Имя сбойного приложения: AlbionLauncher.exe, версия: 1.0.0.1, отметка времени: 0x581a273a

    Имя сбойного модуля: unknown, версия: 0.0.0.0, отметка времени 0x00000000
    Код исключения: 0xc0000005
    Смещение ошибки: 0x00000000
    Идентификатор сбойного процесса: 0x2560
    Время запуска сбойного приложения: 0x01d273ffdffb23fc
    Путь сбойного приложения: T:\Games\Albion Online\launcher\AlbionLauncher.exe
    Путь сбойного модуля: unknown
    Код отчета: 2095bd17-dff3-11e6-bc0f-ab3f53eb26f4


    Контейнер ошибки , тип 0

    Имя события: BEX
    Ответ: Нет данных
    Идентификатор CAB: 0

    Сигнатура проблемы:
    P1: AlbionLauncher.exe
    P2: 1.0.0.1
    P3: 581a273a
    P4: StackHash_0a9e
    P5: 0.0.0.0
    P6: 00000000
    P7: 00000000
    P8: c0000005
    P9: 00000008
    P10:

    Вложенные файлы:
    C:\Users\Sam\AppData\Local\Temp\WERFEE.tmp.WERInternalMetadata.xml

    Эти файлы можно найти здесь:
    C:\Users\Sam\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_AlbionLauncher.e_78fd580294dbe5d99556ef0b6aa70398478ad86_2e741b34

    Символ анализа:
    Повторный поиск решения: 0
    Идентификатор отчета: 2095bd17-dff3-11e6-bc0f-ab3f53eb26f4
    Состояние отчета: 1
    Ingame increa
  • Since I don't get any answers on the crash thread, i'll try here too.
    As soon as I open albion the client crashes. Always. I updated the drivers, uninstalled and dowloaded the client again, can't install the game tho, because the client still crashes as soon as i open it. I am getting so sick of this goddamn game i payed for and that never freakin works. Help please?
  • Lilimaou wrote:

    Since I don't get any answers on the crash thread, i'll try here too.
    As soon as I open albion the client crashes. Always. I updated the drivers, uninstalled and dowloaded the client again, can't install the game tho, because the client still crashes as soon as i open it. I am getting so sick of this goddamn game i payed for and that never freakin works. Help please?
    And BTW, I did manage to play the game before, just that with every update the games stops working and this time i can't seem to make it work on my own. (Never received any useful help or any answer at all from Albion Online)
  • BRiCK wrote:

    MadFrenchie wrote:

    My updater stalls at 49%. I attempted to relaunch the launcher, but it now says the game data is corrupted.

    Was excited to try the Galahad update, but oh wells. Maybe I'll re-download the game sometime in the future and give it another whirl!
    this is a bit of an old post
    This is an old post, but the issue never been actually solved by the Devs, all the ways of solving this error are only those alternative ways of doing it and it just able to work out that way. Not all the people are able the use the "ways" which available in the forum. I'm one of them. :thumbdown: ;(
  • Thanks for responding! Yea, I searched the forums for keywords for my problem, but found none and the title of this thread seemed most applicable, so I decided to just add a reply here and hope the devs take note.

    That's disappointing to hear reference there being no true fix for the issue. I had some folks from my gaming community who were getting involved as well, was hoping to join them! :(
  • Nandriel wrote:

    Hi there,

    I have the same problem...I just downloaded the update and tried to start the game after it finished, but nothing happened - no error message, no loading screen, the process just stops, the game vanishes from the task manager list without any message.

    Neither reloading the game, nor restarting the pc did work. Any ideas?

    Greets and thx,
    Nanny

    devainer wrote:

    Very weird, when I click on the launcher nothing happens at all. Even if i open up Task Manager to see if its running in the backround its not there. Its like the launcher shortcut is only visually there if that makes sense!!! I have also tried running it directly through the installation directory but no luck. Everything is acting like the game doesn't even exist! Very confused.

    I have reached out and created a ticket but after a few days I have not heard anything back!

    Any assistance would be amazing, still very interested in trying this game even if a little disappointed so far!

    I am running Windows 7 Home Premium
    AMD Athlon(tm) x4 635 Processor 2.90 GHz
    4GB Ram
    Graphics card - ATI RADEON HD 5570

    I have made sure my drivers are all up to date.

    I also uninstalled and reinstalled the Visual C++ downloads from microsoft to see if that would help.
    I have the same problem as these two. Very annoying and I'm disappointed to have bought a game that won't even launch. Can't remember when that's happened to me before, if ever.

    edit: I managed to fix it by reinstalling my computer and thus getting windows 10 creator update. Not a recommendation just a suggestion.

    The post was edited 1 time, last by Hartassen ().