[Update/Likely Fixed] Known Issue: ERROR 203 / 404 when starting via launcher or mobile app

    • [Update/Likely Fixed] Known Issue: ERROR 203 / 404 when starting via launcher or mobile app

      Hey there,


      for everyone getting the Error 203 in the launcher OR the 404 Error when on mobile:

      we are aware and looking into it. We will update you here and on discord once it's fixed.

      As a workaround, you can start the game directly from executable Windows: AlbionOnline\game -> launch_albion_online.exe or MacOS: Settings in launcher -> Game Folder -> start the app there

      Update (Talion): Theoretically the issue should be fixed now. It might take a few minutes for all changes to go through caches along the way. Should be good to go though.
    • Nesnes wrote:

      Hey there,


      for everyone getting the Error 203 in the launcher OR the 404 Error when on mobile:

      we are aware and looking into it. We will update you here and on discord once it's fixed.

      As a workaround, you can start the game directly from executable Windows: AlbionOnline\game -> launch_albion_online.exe or MacOS: Settings in launcher -> Game Folder -> start the app there
      when I try to start the game that way it says unable to connect to server and even the regular launcher now says unable to connect to server. But the code has switched from 203 to 99
    • AudiB wrote:

      Nesnes wrote:

      Hey there,


      for everyone getting the Error 203 in the launcher OR the 404 Error when on mobile:

      we are aware and looking into it. We will update you here and on discord once it's fixed.

      As a workaround, you can start the game directly from executable Windows: AlbionOnline\game -> launch_albion_online.exe or MacOS: Settings in launcher -> Game Folder -> start the app there
      when I try to start the game that way it says unable to connect to server and even the regular launcher now says unable to connect to server. But the code has switched from 203 to 99
      When you started Albion through Steam for the first time, you had to either register a new Albion Account, or link your already existing one (if you already played on the native client). Basically, it's the credentials you log in with on our website.
    • Amoebius76 wrote:

      AudiB wrote:

      Nesnes wrote:

      Hey there,


      for everyone getting the Error 203 in the launcher OR the 404 Error when on mobile:

      we are aware and looking into it. We will update you here and on discord once it's fixed.

      As a workaround, you can start the game directly from executable Windows: AlbionOnline\game -> launch_albion_online.exe or MacOS: Settings in launcher -> Game Folder -> start the app there
      when I try to start the game that way it says unable to connect to server and even the regular launcher now says unable to connect to server. But the code has switched from 203 to 99
      When you started Albion through Steam for the first time, you had to either register a new Albion Account, or link your already existing one (if you already played on the native client). Basically, it's the credentials you log in with on our website.
      i appreciate you trying to help, but i think you meant to quote umaTAINHA and not me, I do not use steam to my uniformed knowledge and most certainly didn't mention it but umaTAINHA the commenter before me did. I am still having my own set of lovely issues, from 203 to 99. And an "offline" server.
    • @AudiB

      Right, I got the wrong message there, sorry for that. The workaround should work for any of these issues though.

      @umaTAINHA

      When you started Albion through Steam for the first time, you had to either register a new Albion Account, or link your already existing one (if you already played on the native client). Basically, it's the credentials you log in with on our website.
    • Nesnes wrote:

      Hey there,


      for everyone getting the Error 203 in the launcher OR the 404 Error when on mobile:

      we are aware and looking into it. We will update you here and on discord once it's fixed.

      As a workaround, you can start the game directly from executable Windows: AlbionOnline\game -> launch_albion_online.exe or MacOS: Settings in launcher -> Game Folder -> start the app there
      Hour can not enter the game, you know when they will fix and find the problem?
    • Amoebius76 wrote:

      @AudiB

      Right, I got the wrong message there, sorry for that. The workaround should work for any of these issues though.

      @umaTAINHA

      When you started Albion through Steam for the first time, you had to either register a new Albion Account, or link your already existing one (if you already played on the native client). Basically, it's the credentials you log in with on our website.
      Done tks <3

      The post was edited 1 time, last by umaTAINHA ().