(BUG)Mobile Version - Disappearing Aim and Icons bug

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • (BUG)Mobile Version - Disappearing Aim and Icons bug

      When i Use a Skill and then quickly cast another skill that has an aim mechanism it will bug out and the aim will not show and i cannot even cancel the skill so when i release the skill button it will aim at a random direction
    • Hello Greoc :)

      I tried a bit and think I can reproduce your bug.
      The problem lies with the E skill thats a dash.
      If you dash and then try to cast another spell while dashing your problem occurs.
      Other dash skills might be affected to and well look into it.

      In the meantime you can try holding down the W while dashing and only start aiming it (moving your finger away from the W button) once your dash is completed.
      Its not ideal, but it works for me.

      Thanks for your report !
    • Its not because of the dash even if i use my Q and then cast W the bug will occur its in all weapons that has an aim skill it ruined my expirence with zvz last time im using a realm breaker that time i pressed adrenalin rush then quickly tried to aim my E in front of me but my aim cursor didnt appear so when i release the E skill it casted behind me then i died :_( hope it can be fixed soon because i always need to slow down my usage of skill with like a 1 sec delay in order for it to not happen

      The post was edited 2 times, last by Greoc: The dash skill is not the problem on it. It is a bug when you click a skill even the armor skill or boots then click a another skill with an aim the bug will occur ().