Bug com o Albion

    • Bug com o Albion

      Boa tarde gente,

      Alguém sabe me dizer de um bug que está acontecendo ? Eu abro o game e quando aparece a cidade meu PC simplesmente fica com a tela preta ou branca ( cada hora da uma cor) e nada mais funciona, aí tenho que reiniciar na marra ele.

      Tá acontecendo com mais pessoas??


      Desde já agradeço a ajuda de todos.
    • Estou com o mesmo problema porem o meu jogo abre fica um minuto e fecha aparecendo a mensagem albion online .exe parou de funcionar.
      ja tentei fazer todos os testes possiveis e virei e revirei varios videos porem nenhuma tentativa deu certo ate o momento.
      atualmente so estou pelo celular para fazer o conteudo de ilha.


      ?( ?( ?( ?( ?( :( :( :( :(
    • Conseguia entrar antes, de dois dias ate o momento que esta ocorrendo isso.

      Drivers atualizados.
      Windows sem problema.
      o jogo já foi reparado e reinstalado.
      ate foi realizado a operação DEP do windows ( em propriedade do sistema)
      Requisito do jogo esta de boa para o pc.
      :|
    • MAWUTE wrote:

      Conseguia entrar antes, de dois dias ate o momento que esta ocorrendo isso.

      Drivers atualizados.
      Windows sem problema.
      o jogo já foi reparado e reinstalado.
      ate foi realizado a operação DEP do windows ( em propriedade do sistema)
      Requisito do jogo esta de boa para o pc.
      :|
      Tipo você chega a passar da tela de login ou fecha antes?

      Se for antes, olha se aquele vídeo de introdução esta aparecendo e desabilita
      Poderia tbm tentar usar uma vpn só para testar se para de fechar.

      E tbm ja envia um ticket para o suporte albiononline.com/en/profile/support