Anyone else has a client version error again? Just after an update as well..