EASY ANTI CHEAT DISCONNECTS

    • I really understand what @Evas_Flarelight said. But, you, as moderator, can contact devs to look for the problem, and why is affecting to many people. I already did everything you told me to do, and isn't working. You should realize that too, your solution is not working, look for another one.

      We are your community, you should take care of us and our problems with the game. If you're not able to do that, so don't be a Moderator, because you're being useless since the problem starts. And you are useless right now, because nobody is able to play the game, even if we try everything to solve the problem by ourselves.

      Maybe the problem isn't EAC, maybe the problem is a file in your new patch. Why not? Is perfectly possible, but you aren't even thinking on that posibility.

      So please, stop saying us to contact EAC support, because isn't working. Please, look for another solution.
    • Partheas wrote:

      I really understand what @Evas_Flarelight said. But, you, as moderator, can contact devs to look for the problem, and why is affecting to many people. I already did everything you told me to do, and isn't working. You should realize that too, your solution is not working, look for another one.

      We are your community, you should take care of us and our problems with the game. If you're not able to do that, so don't be a Moderator, because you're being useless since the problem starts. And you are useless right now, because nobody is able to play the game, even if we try everything to solve the problem by ourselves.

      Maybe the problem isn't EAC, maybe the problem is a file in your new patch. Why not? Is perfectly possible, but you aren't even thinking on that posibility.

      So please, stop saying us to contact EAC support, because isn't working. Please, look for another solution.

      They don't even care. It's been 3 days now.

      fLYBURN wrote:

      Odd update from me. I tried playing earlier today worked fine was able to play for about 2-3 hours. I then went away for a few hours came back and now got the same issue. Nothing has changed i dont have any background processes etc just discord steam and albion...

      This happens to me too. I uninstalled something that I haven't used in months, and j was able to play. I logged out after a few hours thinking the issue is resolved, then when I logged in I was disconnected again by eac
    • Evas_Flarelight wrote:

      Partheas wrote:

      Hey! Just in case you missed it, the problem still being a problem. Just in case you missed it, there's no solution for the problem.I did send tickets to Albion Online support (they answered me, and I answered back telling them the solution they give me doesn't work at all). EAC still not answering back.

      As always, after all I said, you and the rest of moders will dissappear and come back just to say the same"get in touch with support team".
      Can you do something else that just say that every time to us?
      While I understand your frustration about this issue, please note that Easy Anti-Cheat is a separate company from Sandbox Interactive. We can direct you to the proper resource to help solve your concern, but we, the Moderators, do not have any access to your account and we cannot see what background process you're running that's conflicting with Easy Anti-cheat.
      Understand that to us players, we don't really care. Sandbox Interactive is the one interacting with the players, while EAC interacts with sandbox. If players see a problem in the game, YOU DO SOMETHING ABOUT IT!
    • After 4 days (approx 15 hrs) trouble shooting and 30 mins with albion support I'll wade in now. Now referred to EAC and awaiting a response to my ticket.

      Symptoms: log in and get booted after 1-2 minutes game play anywhere in the world city or backblocks. Disconnect says I need to use the launcher and to refer to Easy Anti-Cheat.

      Platforms; Windows 10 / Steam user

      Completion? : No so far its not fixed and i have no clue what the cause of the confliction is. It would be helpful to be advised at the kick of the conflicting program however.

      From other forums the previous causes have been:

      AHK software (auto hotkey) - none present
      Razer hardware conflictions - removed all my razer gear even bought a new keyboard
      Reinstall/repair game and or EAC software - done many times each
      SSD not being utilised - relocated my whole steam folder to SSD
      cheat software - nope (account is only a fortnight old)
      Antivirus conflictions - no antivirus
      Firewall conflictions - allowed all exceptions and at points have downed the whole firewall for an extended period
      Access by launcher instead of desktop shortcut - accessed by program file , accessed by easy cheat launch , accessed by steam log in
      Possible steam EAC confliction ; loaded a standalone game and new game profile still a 1-2 minute disconnect
      Easy anti cheat loads up with game - yes each time


      Along with the Albion update, soon after0 or before there was a Windows 10 auto update- i looked into / rolled back the update and found no love either side

      I am passionate about this game (immediately bought premium) and can understand others frustrations.

      I feel i have covered everything i can from this end and am the whims of another party and their diagnostics systems .

      Happy hunting all
    • Hey guys, so just a quick update - we've checked current EAC kicks and those are valid ones, it has nothing to do with the patch. With upcoming patch #6, which is already on the test server we've added additional message to EAC disconnect window, which will state the reason for the kick - in general if you're starting the game via launcher and you're getting kicked then there's a specific reason for that, and best way then as I stated before, is to check the guidlines and troubleshooting at easy.ac/en-us/support/ and if nothing helps contact EAC tech support directly at easy.ac/en-us/support/game/contact/tech/ , for players that were banned via EAC or get disconnected via EAC because of illegal tool you can appeal the ban at easy.ac/en-us/support/game/contact/appeal/

      The post was edited 1 time, last by Dagother ().

    • Dagother wrote:

      Hey guys, so just a quick update - we've checked current EAC kicks and those are valid ones, it has nothing to do with the patch. With upcoming patch #6, which is already on the test server we've added additional message to EAC disconnect window, which will state the reason for the kick - in general if you're starting the game via launcher and you're getting kicked then there's a specific reason for that, and best way then as I stated before, is to check the guidlines and troubleshooting at easy.ac/en-us/support/ and if nothing helps contact EAC tech support directly at easy.ac/en-us/support/game/contact/tech/ , for players that were banned via EAC or get disconnected via EAC because of illegal tool you can appeal the ban at easy.ac/en-us/support/game/contact/appeal/
      Hey mods, just a quick update - the problem is, people who have done nothing wrong, get continually kicked repeatedly after anywhere from 10 seconds to 2-3 minutes saying to make sure to run the game from the launcher. We're not *ALL* stupid, we know how to run the launcher and then run the game. This suddenly starts happening to dozens of people (yes, I know its a small % of the user base, but still) and you don't care. You pawn it off on EAC, who still hasn't even read my ticket from Thursday. Meanwhile, my premium is burning up on 2 different characters. How about you start giving an actual shit and help?
    • Dagother wrote:

      Hey guys, so just a quick update - we've checked current EAC kicks and those are valid ones, it has nothing to do with the patch. With upcoming patch #6, which is already on the test server we've added additional message to EAC disconnect window, which will state the reason for the kick - in general if you're starting the game via launcher and you're getting kicked then there's a specific reason for that, and best way then as I stated before, is to check the guidlines and troubleshooting at easy.ac/en-us/support/ and if nothing helps contact EAC tech support directly at easy.ac/en-us/support/game/contact/tech/ , for players that were banned via EAC or get disconnected via EAC because of illegal tool you can appeal the ban at easy.ac/en-us/support/game/contact/appeal/
      Just tested.... Having autohotkey on to bind anything (e.g. volume controls) kicks you with the message of "Botting tool detected"

      Edit: forums error messages are badly configured too - if I just paste the image in the message body, it wont post saying it has too many characters rofl - so I have to change to attachment, which crops the already little image in both sides.
      Images
      • EAC message.png

        95.39 kB, 562×303, viewed 83 times
    • NaniBot wrote:

      Dagother wrote:

      Hey guys, so just a quick update - we've checked current EAC kicks and those are valid ones, it has nothing to do with the patch. With upcoming patch #6, which is already on the test server we've added additional message to EAC disconnect window, which will state the reason for the kick - in general if you're starting the game via launcher and you're getting kicked then there's a specific reason for that, and best way then as I stated before, is to check the guidlines and troubleshooting at easy.ac/en-us/support/ and if nothing helps contact EAC tech support directly at easy.ac/en-us/support/game/contact/tech/ , for players that were banned via EAC or get disconnected via EAC because of illegal tool you can appeal the ban at easy.ac/en-us/support/game/contact/appeal/
      Just tested.... Having autohotkey on to bind anything (e.g. volume controls) kicks you with the message of "Botting tool detected"
      Edit: forums error messages are badly configured too - if I just paste the image in the message body, it wont post saying it has too many characters rofl - so I have to change to attachment, which crops the already little image in both sides.
      See, at least you get a message. I get no message, I just get booted with the top portion of your screen shot. I'm also not running AHK, tho I do have it installed for things unrelated to games.
    • asshopo wrote:

      NaniBot wrote:

      Dagother wrote:

      Hey guys, so just a quick update - we've checked current EAC kicks and those are valid ones, it has nothing to do with the patch. With upcoming patch #6, which is already on the test server we've added additional message to EAC disconnect window, which will state the reason for the kick - in general if you're starting the game via launcher and you're getting kicked then there's a specific reason for that, and best way then as I stated before, is to check the guidlines and troubleshooting at easy.ac/en-us/support/ and if nothing helps contact EAC tech support directly at easy.ac/en-us/support/game/contact/tech/ , for players that were banned via EAC or get disconnected via EAC because of illegal tool you can appeal the ban at easy.ac/en-us/support/game/contact/appeal/
      Just tested.... Having autohotkey on to bind anything (e.g. volume controls) kicks you with the message of "Botting tool detected"Edit: forums error messages are badly configured too - if I just paste the image in the message body, it wont post saying it has too many characters rofl - so I have to change to attachment, which crops the already little image in both sides.
      See, at least you get a message. I get no message, I just get booted with the top portion of your screen shot. I'm also not running AHK, tho I do have it installed for things unrelated to games.
      I dont want to be rude, but to get the message you need to login into the test server, not the main one. Dagother just stated that in the message you replied yourself.
    • NaniBot wrote:

      asshopo wrote:

      NaniBot wrote:

      Dagother wrote:

      Hey guys, so just a quick update - we've checked current EAC kicks and those are valid ones, it has nothing to do with the patch. With upcoming patch #6, which is already on the test server we've added additional message to EAC disconnect window, which will state the reason for the kick - in general if you're starting the game via launcher and you're getting kicked then there's a specific reason for that, and best way then as I stated before, is to check the guidlines and troubleshooting at easy.ac/en-us/support/ and if nothing helps contact EAC tech support directly at easy.ac/en-us/support/game/contact/tech/ , for players that were banned via EAC or get disconnected via EAC because of illegal tool you can appeal the ban at easy.ac/en-us/support/game/contact/appeal/
      Just tested.... Having autohotkey on to bind anything (e.g. volume controls) kicks you with the message of "Botting tool detected"Edit: forums error messages are badly configured too - if I just paste the image in the message body, it wont post saying it has too many characters rofl - so I have to change to attachment, which crops the already little image in both sides.
      See, at least you get a message. I get no message, I just get booted with the top portion of your screen shot. I'm also not running AHK, tho I do have it installed for things unrelated to games.
      I dont want to be rude, but to get the message you need to login into the test server, not the main one. Dagother just stated that in the message you replied yourself.
      No that's 100% fair. I glossed over that part. Next time it starts happening for me, I'll check staging. It doesn't happen every time, but when it does, I have to stop playing for some unknown amount of time before it stops booting me.
    • So, this is the 5th day with the same problem.

      I did everything I can to solve this! I contacted both support team (Albion and EAC): Albion support send me to EAC, and I did it, but I have no answer from them since saturday. EAC take 3 to 12 days to take contact with you back, so I'm waiting for them.

      I don't understand what @Dagother said...kicks are valid ones? LMAO Are you sure you are doing your job well? Because the disconnections are with no reason, nobody of us are using cheats, at least I don't use nothing, I just started playing the game 1 week ago, so why are you saying that the kicks are valid?

      Once again, mods aren't helping at all, they are just skipping this problem. @Evas_Flarelight just dissapear after my last message, and @Dagother just appear to said we, basically, are cheaters and we deserve the kick.

      If this is frustrating for me, just imagine how Premium users feels about

      I'll probably quit the game, because no one is helping, at least the people who should be are not helping at all. 4 days with the same problem, 4 days wihtout playing, 4 days of excuses, 4 days losted for who pay a premium subscription, 4 days of frustration, and we're going for the 5th one.
    • Ok i fixed my bug and have had a good 5hrs runtime without D/C and i hope 1 of these 2 things can help you all:

      1st (but doubtful) - 6 years ago I had downloaded VLC media player and with it was a side package called tray monitor. It did nothing and was not picked up by anti virus or spybot. but i killed the codec pack and the attached program.

      I am pretty certain i tried to run the game after this fix and it had failed within the first 2 mins as usual (i've done this too many times to count and it blurs into one) so i'm doubtful that this was my fix
      I have however seen that others have had problems with third party conflicts before so i added this step just in case it suits you.

      2nd (most likely but also ludacris) - in the launcher I changed my video settings from Borderless full screen to Fullscreen and downgraded my quality from ultra to high at the same time - yup thats it. I am 95% percent certain that this was the fix for my 4 day dilema. I really hope that this was it for you all too.
    • Dagother wrote:

      Hey guys, so just a quick update - we've checked current EAC kicks and those are valid ones, it has nothing to do with the patch. With upcoming patch #6, which is already on the test server we've added additional message to EAC disconnect window, which will state the reason for the kick - in general if you're starting the game via launcher and you're getting kicked then there's a specific reason for that, and best way then as I stated before, is to check the guidlines and troubleshooting at easy.ac/en-us/support/ and if nothing helps contact EAC tech support directly at easy.ac/en-us/support/game/contact/tech/ , for players that were banned via EAC or get disconnected via EAC because of illegal tool you can appeal the ban at easy.ac/en-us/support/game/contact/appeal/
      I've recently been having this issue -- just like everyone else in the thread. Game starts up fine (run from launcher of course) and then after a few minutes I get the boot with the "please use the launcher" error and then get sent back to the login screen. I've reached out to EAC but they're saying it's going to be a 3-14 day wait, so that's a yikes! Is there any way to check into the EAC logs or something to see the reason for the EAC booting us out? That would be super helpful, if there was some way for us end users to try and extract that data. I did notice that a few people in my guild recently had this issue creep up from the last patch. Unsure if related or not.