Avalonian Map bug

    • Avalonian Map bug

      We were trying to pop avalonian maps last night every zone we went to had the same error message:
      "The map doesn't show anything in this area. Try using it somewhere else"

      It was a T7 map, we tried it adjacent to the T7 zone (It worked once... and then the next time it didn't work in the same zone). We tried it 2 zones away from the T7 zone. We tried it 3 zones away.

      It was working a few days ago but last night it worked once (Even then we could only spawn it in that one zone every other zone gave the error above) but then stopped working.

      EDIT: Same thing today

      The post was edited 1 time, last by BobTheBeaver ().

    • Hey there,

      do you remember in which zones it failed?

      Remember that Avalonian Dungeons can only spawn in the Outlands, not on the Royal Continent.

      And eventually, since there are not many T7 clusters close to each other and the spawn points for the avalonian dungeons are very limited, it had no free spot to spawn the map dungeon left.

      The post was edited 1 time, last by Amoebius76 ().

    • Amoebius76 wrote:

      Hey there,

      do you remember in which zones it failed?

      Remember that Avalonian Dungeons can only spawn in the Outlands, not on the Royal Continent.

      And eventually, since there are not many T7 clusters close to each other and the spawn points for the avalonian dungeons are very limited, it had no free spot to spawn the map dungeon left.
      Yeah we checked both zones for avalonians and none were spawned in either of the zones.

      EDIT: Sent you a DM with the details on the zones