Error: you are not allowed to use this channel

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Hey there,

      I'd assume this character you experience the issue on is not in the tutorial anymore? Since when does it occur, is it only temporary?

      You can try to whitelist the Albion Folder for your Antivir/Firewall if you use any, or disabling it and checking if the issue persists.

      Also you can try the repair function of the launcher.

      Finally, when chat is not working for you, you can send me the output_log.txt (open the launcher, go to Settings and then Game Logs, which opens the folder with the relevant log files) so we can check for issues there.
    • Amoebius76 wrote:

      Hey there,

      I'd assume this character you experience the issue on is not in the tutorial anymore? Since when does it occur, is it only temporary?

      You can try to whitelist the Albion Folder for your Antivir/Firewall if you use any, or disabling it and checking if the issue persists.

      Also you can try the repair function of the launcher.

      Finally, when chat is not working for you, you can send me the output_log.txt (open the launcher, go to Settings and then Game Logs, which opens the folder with the relevant log files) so we can check for issues there.
      I have the same problem (no not in tutorial island and been playing the game for a while now) it started occuring 10-12 hours ago after i DCed from the game then reconnected, since then i can't use the chat, i tried repairing and whitelisting but still not working.
      here is the output log text. there is one with _old. idk which would be helpful so i uploaded both
      Files