Launcher Resume Download Feedback (Update: 23.06.20, 13:46 UTC)

    • Zikeman wrote:

      Whillowe wrote:

      I am having issues with the installer timing out while downloading the latest update. I seem to be having an issue connecting to all live.albiononline.com endpoints, even the links you provided in OP have an issue and are downloading at about 10kb/s. Local speed test results show download speeds as +50mb/s. I have inspected the launcher's logs and it appears to start with 40 connections and 0 timeouts, then proceeds to timeout from each connection one at a time until we have 1 connection and 39 timeouts. At that point the remaining connection retries a total of 10 times before exiting with an error code. The error code chages, sometimes 5, sometime 8 but it typically seemed like a single digit number followed by an explanation of which file it couldn't download. After exiting with an error code the launcher eventually crashes and a crash report is created. I have tried this on three different macOS machines (one mac mini and the other two were newer model macbook pros) and all three had the same issue. The vpn workaround that is mentioned is technically an option as the endpoints do indeed resolve if I use a vpn but without a good vpn connection the download speeds are still pretty dismal. At less than a gig, compared to 50+ gigs, I would say that the vpn work around should not be considered a viable option.
      Yep, i have like 600 mb download and im downloading at like 0-256 kb/s on the launcher. gets like 5% of the way before it times out and says error
      Pretty terrible, sorry to hear that. Any mention from support what to do? I was basically told to stand by and wait for it to be escalated to the technical team. I don't "sit by" well though and have tried so many troubleshooting things. I am based in the US and using macOS and am currently wondering if either of those could be the cause. I know my brother was able to access the game and download the update just fine with andriod and windows machines; so whatever is the cause of this issue we are experiencing, its something unique to our particular setup I am guessing
    • 1% and then nothing

      I write here because I consider it a game launch bug.
      I'm glad that the updates of the game help it to improve continuously, but if they also deny the possibility to play it we have a problem.

      Often starting the game I get stuck at 1% of the initial post launcher load. The problem lies in the fact that the game does not allow closing in any way possible and the only option is the FORCED restart of the PC.

      I inquired and found that it is not only my problem but also other players are at the mercy of this annoying mistake ..

      I state, I have been playing Albion since the game was released, repairing the files is useless, already trying to uninstall and reinstall all the files, it is useless.

      What should I do to go back to playing it serenely?
    • !!! Ok guys you are now seriously dropping the ball here. This is now +/- a week after i have reported the 1% bug today it again freeze and if im not in windows mode then its impossible to quit the program.
      Give us some feedback! Are you working on the problem? I have changed Graphics Card Settings and Game Graphics and operating system. The problem persist. I can only think that the launcher get stuck in a loop.
      Add a timeout function or something? This is getting annoying, you like me to renew my subscription? then give us some feedback.

      Additionally i saw last night a few guys got bombed out and they lost armour while their character stayed in game.
      All these small things add up im sure you aware you need to compensate for this in some way.
    • Maddam wrote:

      !!! Ok guys you are now seriously dropping the ball here. This is now +/- a week after i have reported the 1% bug today it again freeze and if im not in windows mode then its impossible to quit the program.
      Give us some feedback! Are you working on the problem? I have changed Graphics Card Settings and Game Graphics and operating system. The problem persist. I can only think that the launcher get stuck in a loop.
      Add a timeout function or something? This is getting annoying, you like me to renew my subscription? then give us some feedback.

      Additionally i saw last night a few guys got bombed out and they lost armour while their character stayed in game.
      All these small things add up im sure you aware you need to compensate for this in some way.

      Hi, our devs are still collecting feedback and investigating the issue, but I don't have any ETA yet as to when it will be resolved.

      Mytherceria#3744
    • TisztaVer wrote:

      OK OK OK but where is my money. I paid for premium and can`t play 6 days, I try on steam, works fine but i can`t login my main champ.
      ALBION WTF? fix this and give me premium because I PAID AND CANT PLAY

      Hey there, this seems to be a different issue from the feedback we are collating above. Could you please write into support@albiononline.com regarding the login problems? Thanks!

      Mytherceria#3744
    • Hi, @Mytherceria

      I have experienced issues with the laucher and website, especially with loading the pictures. After todays maintenance I cannot start the game anymore and it gives me this error text:

      "Error loading assets.albiononline.com/launcher/EN"

      "Error: cannot download live.albiononline.com/autoupdate/manifest.xml. Error 3"

      At the moment I am stuck at the Retry button and I cannot start the game. I have experienced this similar issue few times before, however, regardless of this issues I have still managed to get into the game, but this time I am not.

      I will send my log to @Dagother
    • BoBraN wrote:

      Mytherceria...I tried the link for Mac in the first post. Followed the instructions once, then again, but I still get stuck at the "fiery circle" at 1%.

      Hey there, the 1% in the game client is a different issue from the above. For this one, can you please DM me or DM Dagother your output_log.txt for further investigation?

      You can find it here:
      • Windows: C:\Users\<YourUserName>\AppData\LocalLow\Sandbox Interactive GmbH\Albion Online Client\output_log.txt (note that AppData is a hidden folder so you should have "Hidden Items" checked in your View tab to see it)
      • OSX: ~/Library/Logs/Unity/Player.log
      • Linux: ~/.config/unity3d/SandboxInteractive/AlbionOnline/Player.log


      Thanks!

      Mytherceria#3744