All crash reports pls post here!

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Intel graphics is known for causing a lot of trouble with games, I'd bet on that being the main cause.
    Probably the new engine changes and additions they made in the gx department has left your graphics card a little out of league.

    You might want to wait for the final version however, there's a possibility they make some kind of optimization that lets you play again.
    Don't quote me on that though.
    Pleas:
    Remove reroll.
    Up Item trashing chance
    Limit item repairs by quality

    BTW: how's your market holding up?
  • the only replies you are from the moderators, (devs shills), who tell you to send logs and screenshots. Which many of us have been doing since beta 2 released in august. Every
    time an update is released many of us have to delete and reload the game in order to play..we, suffering the same issues, sending the same logs screenshots etc to the devs. Then being told they cannot replicate the problem......good luck, we seem to be a low priority... :thumbdown:
  • Lilimaou wrote:

    Day 3, still no answer. Does this freakin game even has a support? Or is it just a big fat scam?
    If you'd like to contact support, forum is not the right place - send an email to support@albiononline.com or send a ticket in here: albiononline.com/en/profile/support

    Sorry I couldn't help further but imo it's very likely your gpu is causing the issue as we've got a lot of similar reports with that particular gpu. I'll keep you updated as soon as I know more.
  • Hashoomi wrote:

    Every 20 minutes of play or so, the game screen itself freezes, but the game continues to function (the screen freezes, but i can hear myself move, and do actions), soon after the "freeze" the game stops working and crashes.

    System: Windows 10
    Be careful with that. I had the same problem a while ago.
    Check the temps on your GPU, this game fried my GTX 570 with that same behaviour.

    What happened is that it was burying my gpu with a ton of fps and eventually the card would crash from overheat.
    I presume it's related to the engine they use, since oveheat also happens to me on other games as Pillars of Eternity, which also runs on Unity.
    Pleas:
    Remove reroll.
    Up Item trashing chance
    Limit item repairs by quality

    BTW: how's your market holding up?
  • Hi, I have this message as soon as I open the game. I've re-downloaded, tried to open it directly from the program foldier, tried to open it as admin... But nothing is working. I've contacted the support but it does not help... anyone has this problem? its in french it means "Albion online launcher stopped working". Note that it says "Game Version 0.0.0.0" and I would need to update before playing... but I cant press update it crashes right away...

    Anyone can help? I'm on a iMac and I play on windows 7 (I played back in 2015 and it worked fine on the same computer).

    Thanks,
    Slampeetam
    Images
    • error_launcher_albiononline.png

      60.61 kB, 867×616, viewed 636 times
  • Device: Nvidia Shield Tablet K1
    Android Version: 7.0
    Kernel Version: 3.10.96+
    SHIELD tablet software version: 5.0
    Internet Provider: Google Fiber
    Game Client: Most Recent available on website as of 02/09/2017

    After receiving both an Android update to 7.0/ SHIELD 5.0 and an update to the game client, it still crashes when after logging in! I'm assuming that the team has abandoned the mobile version of the game. I'm fine with that as long as the PC version of the game gets a boost in textures for the character models by release. I know graphics aren't everything, but the excuse for the shitty character textures (or lack of) has been that the game is cross-platform. From my experience, the only mobile device I've successfully been able to play the game on is my Nexus 6p. I was really hoping to play the game on a tablet size screen, but have been unsuccessful on both the SHIELD Tablet K1 and a friend's Nexus 9.
  • Devive: Acer Aspire V5-573P
    OS: Win10 64bit
    Gaphic Card: Intel(R) HD Graphics 4400
    Processor: Intel(R) Core(TM) i5-4200U 1.6GHz
    RAM: 4GB DDR3

    While playing Albion Online (with the Laptop's Touchscreen, because no mouse was avialable :-P) the game crashed. I've attached the report.

    I've also noticed that the game will crash randomly on my Vernee Mars, Android 6, phone while doing thing with it's touchscreen.
    Files
  • Hashoomi wrote:

    Every 20 minutes of play or so, the game screen itself freezes, but the game continues to function (the screen freezes, but i can hear myself move, and do actions), soon after the "freeze" the game stops working and crashes.

    System: Windows 10
    Same problem here, i understand that my gpu maybe out of league and thats the reason why it freezes, but ive played games with much more graphics like guild wars 2, neverwinter and league of legends and they never had this kind of problem.. instead of freezing they would just lag a lil bit and let fps go down, not just completely freeze. :/
  • Hello guys,

    I have a problem with Albion Online, which is that when i play this game my whole screen goes like in the picture and sound freezes. (It happens only in Albion).
    I tried to reinstall the game and it helped for like 20 minutes. It happens randomly, like i could happen after 1 second, 1 minute, 1 hour.

    Please help me

    My specs :
    i5 6600k
    8gb ram
    r9 270 x

    Windows 10

  • Taharqa wrote:

    Device: Nvidia Shield Tablet K1
    Android Version: 7.0
    Kernel Version: 3.10.96+
    SHIELD tablet software version: 5.0
    Internet Provider: Google Fiber
    Game Client: Most Recent available on website as of 02/09/2017

    After receiving both an Android update to 7.0/ SHIELD 5.0 and an update to the game client, it still crashes when after logging in! I'm assuming that the team has abandoned the mobile version of the game. I'm fine with that as long as the PC version of the game gets a boost in textures for the character models by release. I know graphics aren't everything, but the excuse for the shitty character textures (or lack of) has been that the game is cross-platform. From my experience, the only mobile device I've successfully been able to play the game on is my Nexus 6p. I was really hoping to play the game on a tablet size screen, but have been unsuccessful on both the SHIELD Tablet K1 and a friend's Nexus
    Same.
  • Slampeetam wrote:

    Hi, I have this message as soon as I open the game. I've re-downloaded, tried to open it directly from the program foldier, tried to open it as admin... But nothing is working. I've contacted the support but it does not help... anyone has this problem? its in french it means "Albion online launcher stopped working". Note that it says "Game Version 0.0.0.0" and I would need to update before playing... but I cant press update it crashes right away...

    Anyone can help? I'm on a iMac and I play on windows 7 (I played back in 2015 and it worked fine on the same computer).

    Thanks,
    Slampeetam
    1. Right click on the launcher icon, selected properties
    2. Selected Compatibility and made 3 changes (not sure if all of them are needed, but it worked for my situation)
    3. I checked - "Run this program in compatibility mode for - Windows XP (Service Pack 3)", Reduced color mode - 8-bit,and Disable display scaling on high DPI settings

    This worked for me
  • Android version on a Nexus 6p

    I had updated the app last night in preparation (by launching and then clicking update)

    I tried updating the app this morning to log in, I got an app has quit message after download was 98/100

    I tried updating it at work, I got the same app has quit message (I wasn't paying attention to the screen to see what number it failed at)

    I uninstalled, downloaded the newest version from the website, reinstalled, and it works fine.
  • Sanion wrote:

    Android version on a Nexus 6p

    I had updated the app last night in preparation (by launching and then clicking update)

    I tried updating the app this morning to log in, I got an app has quit message after download was 98/100

    I tried updating it at work, I got the same app has quit message (I wasn't paying attention to the screen to see what number it failed at)

    I uninstalled, downloaded the newest version from the website, reinstalled, and it works fine.


    My Situation is Same.


    Android Version on a MotoG5 Android 7