Ciekawy problem

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Ciekawy problem

      Witam,

      może ktoś z Was miał podobnie i pomoże rozwiązać problem ?

      Internet połączony kablem ethernet, co jakieś 45 minut skacze w albionie ping do 350. W tym czasie działa discord, działa youtube, twitch a prędkość na speedtest pokazuje 100 mb/s i ping 2ms. Z albiona mnie wyrzuca, mimo że internet mam. Czyli to nie problem z internetem. Mam nowy komputer, dzisiaj go kupiłem i na dzień dobry takie coś. Wyłączyłem firewalla, ale to nic nie daje. Sterowniki do karty sieciowej wszystkie aktualne. Problem występuje również na wi-fi. Wygląda na to jak by coś blokowało co jakiś czas łączność z albionem, ale pytanie co. Ktoś ma jakieś pomysły ? Bo mi już brakuje.
    • arysto wrote:

      Witam,

      może ktoś z Was miał podobnie i pomoże rozwiązać problem ?

      Internet połączony kablem ethernet, co jakieś 45 minut skacze w albionie ping do 350. W tym czasie działa discord, działa youtube, twitch a prędkość na speedtest pokazuje 100 mb/s i ping 2ms. Z albiona mnie wyrzuca, mimo że internet mam. Czyli to nie problem z internetem. Mam nowy komputer, dzisiaj go kupiłem i na dzień dobry takie coś. Wyłączyłem firewalla, ale to nic nie daje. Sterowniki do karty sieciowej wszystkie aktualne. Problem występuje również na wi-fi. Wygląda na to jak by coś blokowało co jakiś czas łączność z albionem, ale pytanie co. Ktoś ma jakieś pomysły ? Bo mi już brakuje.
      Większość europejskich graczy cierpi na ten tajemniczy problem nazywa się "serwer" żeby rozwiązać problem masz na ten moment 3 opcje niech mnie ktoś poprawi jeśli się mylę
      1. Czekać aż developerzy postawią EU serwer.
      2. Dać dotacje developerą żeby postawili EU serwer.
      3. Jak nasi bliscy koledzy z Rosji szantażować developerów, że albo postawią EU serwer albo NA będzie ddsowany do takiego stopnia, że nie gra przestanie być grywalna.
      Mam nadzieje, że tobie pomogłem powodzenia w albionie.
    • Problemem może być sam dostawca internetu.
      Kilka lat temu miałem problem z orange ponieważ oni wykorzystywali 2 bramy do wyjścia z Polski na świat.
      Mozna było to zaobserwować używając pingplotera. Grałem wtedy w WOTa.

      Wyjście było przez Szwecję (chyba) I tutaj pakiety miały największe zwiechy. Przeczytałem gdzieś na forum że inną opcją jest wyjście chyba przez Frankfurt więc zaczałem dzwonic do dostawcy.
      Na początku zarzekali się że nie ma czegoś takiego. Jak im zacząłem tłumaczyć w jaki sposób to się objawia podając szczegóły techniczne z opóźnieniami na poszczególnych serwerach to po kilku telefonach nagle problem zniknęły a pingploter pokazał wyjście przez Frankfurt :D

      Trzeba tylko im spokojnie tłumaczyć że nie interesuje was przepustowość łącza itp ponieważ was interesuje jako graczy stały ping.

      Może Macie ten sam problem.

      Innym problemem mogą być updady windowsa10. Tutaj są sposoby I program aby takie wyłączyć lub robić manualnie.

      Jeszcze innym mitem jest sam ping pokazywany w grach ponieważ to co gra pokazuje a rzeczywistośc to mogą być dwa różne światy. Ja mam ping w przedziale 30-50ms a czasami I tak są ściny.