BUG Ao dar play no game fecha o launcher

    • Xiconha wrote:

      FelipeMalte wrote:

      IDanz wrote:

      estou com o mesmo problema
      Desisntala o easy anticheat:1- Se tiver usando a steam:
      Steam\steamapps\common\Albion Online

      2- Se estiver fora:
      C:\Program Files (x86)\AlbionOnline

      Desinstalei e reinstalei novamente e funcionou!
      Olá. tudo bom?Estou com o mesmo problema do rapaz, desinstalei esse programa mas quando aperto em PLAY no Steam, ele instala novamente. Poderia me ajudar?
      Mas ele precisa ser instalado novamente por se tratar do anti cheat do jogo, só é preciso reinstalar para corrigir algum bug, tenta verificar se não tem nada aberto com o albion atrapalhando ele a funciona, alguns programas de controle de RGB de mouse/teclado dão erro as vezes.
    • Luquee wrote:

      Xiconha wrote:

      FelipeMalte wrote:

      IDanz wrote:

      estou com o mesmo problema
      Desisntala o easy anticheat:1- Se tiver usando a steam:Steam\steamapps\common\Albion Online

      2- Se estiver fora:
      C:\Program Files (x86)\AlbionOnline

      Desinstalei e reinstalei novamente e funcionou!
      Olá. tudo bom?Estou com o mesmo problema do rapaz, desinstalei esse programa mas quando aperto em PLAY no Steam, ele instala novamente. Poderia me ajudar?
      Mas ele precisa ser instalado novamente por se tratar do anti cheat do jogo, só é preciso reinstalar para corrigir algum bug, tenta verificar se não tem nada aberto com o albion atrapalhando ele a funciona, alguns programas de controle de RGB de mouse/teclado dão erro as vezes.
      Mas eu Jogo no UBUNTU, sera que isso vai adiantar?
    • Xiconha wrote:

      Luquee wrote:

      Xiconha wrote:

      FelipeMalte wrote:

      IDanz wrote:

      estou com o mesmo problema
      Desisntala o easy anticheat:1- Se tiver usando a steam:Steam\steamapps\common\Albion Online
      2- Se estiver fora:
      C:\Program Files (x86)\AlbionOnline

      Desinstalei e reinstalei novamente e funcionou!
      Olá. tudo bom?Estou com o mesmo problema do rapaz, desinstalei esse programa mas quando aperto em PLAY no Steam, ele instala novamente. Poderia me ajudar?
      Mas ele precisa ser instalado novamente por se tratar do anti cheat do jogo, só é preciso reinstalar para corrigir algum bug, tenta verificar se não tem nada aberto com o albion atrapalhando ele a funciona, alguns programas de controle de RGB de mouse/teclado dão erro as vezes.
      Mas eu Jogo no UBUNTU, sera que isso vai adiantar?
      Não tenho muita certeza a respeito do linux, mas vale a pena tentar.
    • Luquee wrote:

      Xiconha wrote:

      Luquee wrote:

      Xiconha wrote:

      FelipeMalte wrote:

      IDanz wrote:

      estou com o mesmo problema
      Desisntala o easy anticheat:1- Se tiver usando a steam:Steam\steamapps\common\Albion Online2- Se estiver fora:
      C:\Program Files (x86)\AlbionOnline

      Desinstalei e reinstalei novamente e funcionou!
      Olá. tudo bom?Estou com o mesmo problema do rapaz, desinstalei esse programa mas quando aperto em PLAY no Steam, ele instala novamente. Poderia me ajudar?
      Mas ele precisa ser instalado novamente por se tratar do anti cheat do jogo, só é preciso reinstalar para corrigir algum bug, tenta verificar se não tem nada aberto com o albion atrapalhando ele a funciona, alguns programas de controle de RGB de mouse/teclado dão erro as vezes.
      Mas eu Jogo no UBUNTU, sera que isso vai adiantar?
      Não tenho muita certeza a respeito do linux, mas vale a pena tentar.
      Olha o erro q aparece ao clicar em JOGAR.

      mikelly@Sistema:~/albiononline$ ./Albion-Online
      mikelly@Sistema:~/albiononline$ libpng warning: iCCP: known incorrect sRGB profile
      [8260:8260:0621/001317.982660:ERROR:gpu_process_transport_factory.cc(1019)] Lost UI shared context.
      no life time hint given, falling back to life time hint of 1 day.
      no life time hint given, falling back to life time hint of 1 day.
      no life time hint given, falling back to life time hint of 1 day.
      Found path: /home/mikelly/albiononline/game_x64/Albion-Online
      Mono path[0] = '/home/mikelly/albiononline/game_x64/Albion-Online_Data/Managed'
      Mono config path = '/home/mikelly/albiononline/game_x64/Albion-Online_Data/MonoBleedingEdge/etc'
      Preloaded 'ScreenSelector.so'
      Preloaded 'libAkSoundEngine.so'
      Preloaded 'libeasyanticheat.so'
      Unable to preload the following plugins:
      libSDL2-2.0.so.0
      Display 0 'LVDS-1': 1366x768 (primary device).
      Logging to /home/mikelly/.config/unity3d/Sandbox Interactive GmbH/Albion Online Client/Player.log

      Ele abre e fecha ao clicar em JOGAR.
      Me ajuda ai, ta horrivel jogar no celular.