I CAN NOT ENTER.

    • I CAN NOT ENTER.

      I can not enter the game.


      When I try I get the following message:


      "login not possible: when logging in multiple characters from the same
      device, all of theses characters must have premium status active."




      ***IMPORTANT INFORMATION****


      I only have 1 account and 1 character only.



      This happens to me many times.

      any solution?
    • Amoebius76 wrote:



      Do you have anything else running besides?

      Mmm ... he got into the game, I personally use a program called Advance System Care, to keep it without waste and optimized.


      I closed all the processes of that program and got into the game.


      Anyway it is not a conclusive test, I will try to play another time tonight, if when closing the processes I get in again, because everything indicates that "some process" interferes with the albion account ... rare
    • well...


      I have tried to enter now, with the same conditions as I could enter, with all the programs and secondary processes deactivated and the message has returned to me ...


      say that I am not premium, I want to activate it on the 20th, I do not know if it is a nuisance algorithm for non-premium users to become premium hahaha


      This happened to me once in the past ... I switched to premium status and was able to enter the game without any problem during the entire premium period.


      In any case, it should be able to enter even if it is not premium, and if it is for reasons that the server is collapsed, another type of message should appear, I think.


      I don't know what the random factor is that sometimes I can enter and other times I cannot enter ... but I am convinced that it belongs to the server side and not to my system.
    • UPDATE AND FIX THE PROBLEM.


      Apparently something gets corrupted when you log out without closing the game in the Android version.


      if you leave the game by pressing the "back" mobile phone key (in my case a xiaomi, I don't know if it will have anything to do) the game closes but does not close well, and in my case even if it had been days since I entered the android version, did not let me enter the pc version, because it said there was another account started.


      I solved it by entering from the android version (from there if I could enter) and logging out of the game through the options of the game itself.


      After that I was able to enter the game normally in the PC version.


      I hope to help people with the same problem and thanks for the attention.