Cannot connect to the Test Server as of 12.31.19

    • Cannot connect to the Test Server as of 12.31.19

      Tried to connect to the Test Server the last 3 days with no success. Tried multiple computers and multiple accounts. Some of the characters within the accounts can load into the game, but not use any warps (this bug happened on the test server a few weeks back and was corrected within 1-2 days). Other characters, when you hit enter world, just have the UI disappear and do not load anywhere.

      Can we please get an ETA on correcting this? I had/have a lot of testing I'd (and I'm sure others) like to complete ahead of January 20th.

      Thank you.
    • I can usually load into the test server, but cannot transition between zones. (Last I checked, however, I can still fast travel between cities and islands.)

      Occasionally the game will crash on startup (at 1% I get a Windows alert sound, and I have to kill the process by initiating a restart, since the game ties up the video).