Pinned Server Issues, Black Screen & Can't Login Thread

    • Tanaphat wrote:

      Can't play/login, game launched, the loading start but get stuck randomly at around 13-22%, the game no longer load after 22%.
      Running on a Windows 10. This issue happened since yesterday after maintenance. Still persist today, was hoping that I would be able to log in after today maintenance, but no luck still.

      Tried: reinstall, repair, and installed from steam as well. None of these methods work.
      same bro i tryed to reinstall the game more then 10 times even i did format for the pc but not working
      if anyone told you how or you know how fixing it plz replay
    • Freeze when moving from location to location - black screen

      Good afternoon, dear Albion team!
      The situation is as follows: carried out transportation from Smartloc to Caerleon, when moving to the location in Mardale, the black screen did not load, i.e. the black screen hangs and that's it. After several attempts to enter the game, breaking through the black screen - I was killed. Product weight is 20 million silver.

      What to do and what to do? My nickname is MavenJ

      This money was given to difficult forms! And here, in my opinion, there was a technical malfunction of the game, why I as a player/your client should lose 5 days of my life. I kind of came to you to "enjoy" the game. This is not a game moment! and not repair!
      Alas, I am no longer a young guy who can easily turn a blind eye to lost time.
    • Please provide us with the following information:
      • Character name: DirtStink
      • In-game location Black screen when logging in and than disconnecting. Black screen when changing zones (Fort Sterling and all surrounding zones)
      • Are you stuck on the connecting screen, character selection screen or login screen? I get kicked to login screen after getting black screen when logging in and changing zones.I cant play the game
    • BLACK SCREEN / DISCONNECT during Zoning (New Bug)

      Hello Dear Albion Community,

      I have browsed forums for a while and never would have imagined that my very first post that I create an account for would be to Report a bug, but this is a serious one that is happening to me very consistently ever since the most latest patch! Something brand new!

      So, I have about 500 hours played on Albion and I have never experienced this issue before the most recent patch, just to clarify that I am quite certain that something in the patch is truly causing the issue!

      During Zoning, from one zone to another, even inside of Town it can be entering the Bank or Marketplace, or entering an HCE.. all of the sudden randomly/intermittently the Screen will go BLACK for upwards to 1 full minute at time, and then I will get disconnected the game and it will show "Reconnecting" and then I will get back in to the Zone that I was trying to enter.

      Today this started at first during my ZvZ and we were traveling through multiple maps and I got left so far behind I never made it to the fight, this is happening to me personally at about a 1/3 consistency, meaning that 1/3 Maps I try to Zone into I will get Black Screen bug and be Forced to Reconnect. This is a huge problem obviously!

      Since then it has happened to me while Zoning to my Island, or as I mentioned above in town just trying to go to the Bank or Marketplace, and even Zoning into HCE.

      - I would also like to point out that I AM NOT the ONLY one that this is happening to, the EXACT same thing happened to a Guildie earlier Zoning into a lv14 HCE and he thought he was going to get disconnected and not be able to join the map but I told him to wait and after about a full 2min for him he reconnected back into the HCE successfully.. but he also had the SAME BLACK SCREEN that I am getting when it happens to me.

      So, Black Screen into Disconnect during Zoning is the issue. May vary from person to person but for me it is a 1/3 Consistency meaning every 3rd time roughly I try to zone a map this will happen to me! It is making Albion extremely difficult to play, and again this only began happening for the very first time today after 500 hours of playing Albion, I have never experienced this before!

      I have been disconnected in Albion before, but this is different, and this is happening ONLY during Zoning, not any other time specifically!

      Thank you for the assistance, please take note of this and work on trying to fix it as soon as possible, I am sure that the latest patch has something to do with this! Good luck!

      Happened Today in pretty much every single map I tried to go to randomly, 1/3rd of the time.

      Including Zoning to Island, Zoning to Bank in towns, Zoning to Marketplace in Towns, Zoning to HCE even, and Zoning through MULTIPLE Zones in Black Zone.

      Character Name: Healheart

      I get Black Screen from anywhere 15sec-1min right when I try to Zone, and then I get kicked to "Reconnecting" spinning circle, then back to Log-in Screen where I see my Character and have to press "Enter World" again to log back in. Entering World takes me into Zone that I was trying to Zone to when I got kicked.

      This happened to me legitimately about 50+ times today playing. It has become very frustrating. I will add that 2 of the times this happened, I got the Error Message: "Cannot connect to Server" during the "reconnecting" portion, and I had to try and "reconnect" to server multiple times lasting up to 4-5min before I was successfully able to connect back to the server.

      I will also add that today is the very first time I have ever experienced this even after 500+ Hours of playing Albion.
    • hello albion
      i have problems logging in to the game, all it does after i go to the "enter world" section it turns black when i enter the world and after 1-2 mins it will return to the "Log In" section.

      when i zone to different maps it will load but after every loading i get disconnected and it will took another 1-2 mins for me to reconnect and sometimes it wont reconnect and will loop again to black screen and log in section

      i am based on Thetford and when i go to other places i get disconnected (as i mentioned earlier) and also when i go to the thet bank it will again loop to the black screen and log in

      i can log in after i give it about 30 mins break but when i am able to log in and zone to other maps, it will do its thing again and it makes me tired because even after i have re installed and repaired the game it still happens

      i have made several characters to maybe atleast try to use them so i wont lose my gears when i explore unfamiliar maps but it happens to them also.

      this did not happened to me last week but now its getting worse and i dont know if i will be able to play the game again so i hope this problem gets fixed cuz i know im not the only one who have this kind of problems. thank you

      IGN: Galvarn
      Loc: Thetford bank
    • I have this same Issue as well after the latest patch! I have tried to do the following: restart my router, checked my graphics drivers, repaired game files also as well have tried all the display options and still getting the same black screen while loading into anywhere.
      The way you describe this issue is the the same I am also experiencing as well! My girlfriend and I are both frustrated with the black screen zoning,(both same issue after patch on separate PC's) it's random and only a issue when zoning/loading into anything.

      Please look further into this issue, Thanks!

      The post was edited 2 times, last by murphmcnasty ().

    • Also having this issue. Very similar numbers. I'd say between 1/4 to 1/3 of the zones I go to (including dungeons, islands and anything else that prompts the loading screen) will black out my screen for usually around 20-40 seconds before disconnecting me to the sign in page. Hit the login button and I zone in where I was attempting to go. Started after patch. Has never happened before.

      Thank you,
    • Disconnect when changing clusters w/ consecutive failed login attempts following disconnect

      Hey guys, is anyone else experiencing this issue? Each time I try to change clusters (enter a dungeon; leave a dungeon; entering/leaving zones in Thetford and in the black/red/yellow/blue zones) I see a loading bar for the zone I am entering, and then the screen goes black and I am booted to the client's login screen after about 20-30 seconds. When I try to log back in, one of three things will happen; 1.) it will skip the character selection screen and show me a loading bar for the zone I was entering when the disconnect occurred, and then the screen will go black and I am booted back to the login screen. 2.) It will go to the character selection screen, I will choose my character and login, it will show me a loading bar for the zone I was entering, and then I will see a black screen and be booted back to the login screen. 3.) I will see a "failed to connect to server" notification and be sent back to the login screen once more.

      I have tried:
      • uninstalling all system files and re-installing the client
      • clearing my Mac's DNS cache
      • restarting my router
      • lowering all graphics settings to the lowest possible options

      I have done a little research and seen this issue dating as far back as 2017. During that research, I have seen SBI replies indicating that their coders have indentified the issue and resolved it. Those replies did not age will it would seem.

      I am only posting this to see how many other people are having the issue and maybe bring some awareness to it so that it may be further looked into and fixed, I know it will be fixed eventually, just trying to speed that process along :)