Search Results

Search results 1-16 of 16.

  • Blackscreen on startup on linux

    bloodrool - - Bugs

    Post

    I can confirm this workaround's success on Arch. Thank you for this creative solution! After quitting game and later starting the game again, sound can be heard but the screen is black. This is a Steam issue with Arch and there is a workaround for this here.

  • Blackscreen on startup on linux

    bloodrool - - Bugs

    Post

    Did an strace on the '/albiononline/game_x64/Albion-Online' executable and it seems that it is requesting many files that do not exist in the '/albiononline/game_x64/Albion-Online_Data/' directory and sub-directories. Many files that presently have the extension *.dll in the /Albion-Online_Data directory and its sub-directories are being called for as: *.dll.so and *.dll.so.la 32 calls to files that do not exist in the /Albion-Online_Data directory and sub-directories, is it possible that this i…

  • Blackscreen on startup on linux

    bloodrool - - Bugs

    Post

    lol, I haven't been able to play since the update. I'm excited to try it soon, though. I read about similar issues with Steam games involving a black screen. The workaround was also mentioned on this forum by other users, which was to make a change to the prefs file in the unity3d folder. Which for me on my terminal is: .config/unity3d/Sandbox\ Interactive\ GmbH/Albion\ Online\ Client/prefs this would mean changing line 5 on my prefs file from: <pref name="Screenmanager Is Fullscreen mode" type=…

  • Blackscreen on startup on linux

    bloodrool - - Bugs

    Post

    I updated my post yesterday, in case people were using the launcher script with the desktop icon, rather than the terminal. here There is still not an answer for the black screen yet though. I think this will need to be fixed on the developer's side of things

  • [Issue solving] Launcher update today

    bloodrool - - Bugs

    Post

    This shell script was used for my Archlinux installation and my qt files are in /usr/lib directory. Make sure that the paths are pointing to the right directories in your Manjaro system and that you have qt5 installed.

  • [Issue solving] Launcher update today

    bloodrool - - Bugs

    Post

    Which fix did you try, Kuldebar?

  • [Arch Linux] Launcher Issue

    bloodrool - - Bugs

    Post

    Nice one! Have fun in Albion

  • [Arch Linux] Launcher Issue

    bloodrool - - Bugs

    Post

    I have an i7 also, but from a Lenovo x220, and it is not strong enough to run AO at high quality graphics (so I use an external GPU). Yours might be stronger than mine, all the same, I would try to decrease the quality of the visual to see if it changes anything for you. If it worked fine for you before using the native libraries, try user CyB0rg's solution: [Issue solving] Launcher update today Hope this helps.

  • [Arch Linux] Launcher Issue

    bloodrool - - Bugs

    Post

    Do you have internal gpu or use bumblebee? I use bumblebee. I had mistakenly run the shell script as is, and the game defaults to the intel graphics internal gpu. I needed to add 'primusrun' (without quotes) at the beginning of the last line of the script, in order for the game to run on my gtx970 with nvidia drivers using bumblebee.

  • [Arch Linux] Launcher Issue

    bloodrool - - Bugs

    Post

    I posted what I used as a workaround for this on a different thread in this forum: [Issue solving] Launcher update today It works for my Arch setup.

  • [Issue solving] Launcher update today

    bloodrool - - Bugs

    Post

    Glad it worked for you too!

  • [Issue solving] Launcher update today

    bloodrool - - Bugs

    Post

    I was able to get the launcher running by commenting out some lines of the ~/albiononline/Albion-Online shell script, and using the /usr/lib directories instead. Screenshot is of the game updating, as I uninstalled it and deleted the folders that are suggested in the troubleshooting guide on this forum. Below is the modified version of the Albion-Online shell script. Shell-Script (10 lines) As you can see on the screenshot, there is something wrong with the browser display. After the update. I r…

  • [Issue solving] Launcher update today

    bloodrool - - Bugs

    Post

    Archlinux is what I'm using. Just pasting from my console: [######@###### ~]$ sh albiononline/Albion-Online [0511/182243:ERROR:browser_main_loop.cc(217)] Running without the SUID sandbox! See chromium.googlesource.com/chro…id_sandbox_development.md for more information on developing with the sandbox on. /home/######/albiononline/launcher/QtWebEngineProcess: /home/######/albiononline/launcher/libQt5Core.so.5: version `Qt_5.8' not found (required by /usr/lib/libQt5Positioning.so.5)

  • [Issue solving] Launcher update today

    bloodrool - - Bugs

    Post

    Experiencing the same issue here.

  • [Arch Linux] Launcher Issue

    bloodrool - - Bugs

    Post

    My system is asking for QT version 5.8 to match the version in /usr/lib. I get this message in my terminal: /albiononline/launcher/libQt5Core.so.5: version `Qt_5.8' not found (required by /usr/lib/libQt5Positioning.so.5)

  • [Arch Linux] Launcher Issue

    bloodrool - - Bugs

    Post

    Experiencing the same issue for some time now. I would like to know if there is a workaround for this.